Browse Source

(cargo-release) start next development iteration {{next_version}}

pull/849/head
Kitaiti Makoto 9 months ago
parent
commit
46cdde8687
  1. 28
      Cargo.lock
  2. 2
      Cargo.toml
  3. 2
      plume-api/Cargo.toml
  4. 2
      plume-cli/Cargo.toml
  5. 2
      plume-common/Cargo.toml
  6. 2
      plume-front/Cargo.toml
  7. 2
      plume-macro/Cargo.toml
  8. 2
      plume-models/Cargo.toml

28
Cargo.lock

@ -2526,7 +2526,7 @@ dependencies = [
[[package]]
name = "plume"
version = "0.6.0"
version = "0.6.1-dev"
dependencies = [
"activitypub 0.1.6 (registry+https://github.com/rust-lang/crates.io-index)",
"askama_escape 0.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
@ -2546,9 +2546,9 @@ dependencies = [
"lettre_email 0.9.4 (registry+https://github.com/rust-lang/crates.io-index)",
"multipart 0.16.1 (registry+https://github.com/rust-lang/crates.io-index)",
"num_cpus 1.13.0 (registry+https://github.com/rust-lang/crates.io-index)",
"plume-api 0.6.0",
"plume-common 0.6.0",
"plume-models 0.6.0",
"plume-api 0.6.1-dev",
"plume-common 0.6.1-dev",
"plume-models 0.6.1-dev",
"rocket 0.4.5 (registry+https://github.com/rust-lang/crates.io-index)",
"rocket_contrib 0.4.5 (registry+https://github.com/rust-lang/crates.io-index)",
"rocket_csrf 0.1.0 (git+https://github.com/fdb-hiroshima/rocket_csrf?rev=29910f2829e7e590a540da3804336577b48c7b31)",
@ -2569,7 +2569,7 @@ dependencies = [
[[package]]
name = "plume-api"
version = "0.6.0"
version = "0.6.1-dev"
dependencies = [
"serde 1.0.114 (registry+https://github.com/rust-lang/crates.io-index)",
"serde_derive 1.0.114 (registry+https://github.com/rust-lang/crates.io-index)",
@ -2577,18 +2577,18 @@ dependencies = [
[[package]]
name = "plume-cli"
version = "0.6.0"
version = "0.6.1-dev"
dependencies = [
"clap 2.33.1 (registry+https://github.com/rust-lang/crates.io-index)",
"diesel 1.4.5 (registry+https://github.com/rust-lang/crates.io-index)",
"dotenv 0.14.1 (registry+https://github.com/rust-lang/crates.io-index)",
"plume-models 0.6.0",
"plume-models 0.6.1-dev",
"rpassword 4.0.5 (registry+https://github.com/rust-lang/crates.io-index)",
]
[[package]]
name = "plume-common"
version = "0.6.0"
version = "0.6.1-dev"
dependencies = [
"activitypub 0.1.6 (registry+https://github.com/rust-lang/crates.io-index)",
"activitystreams-derive 0.1.1 (registry+https://github.com/rust-lang/crates.io-index)",
@ -2614,7 +2614,7 @@ dependencies = [
[[package]]
name = "plume-front"
version = "0.6.0"
version = "0.6.1-dev"
dependencies = [
"gettext 0.3.0 (git+https://github.com/Plume-org/gettext/?rev=294c54d74c699fbc66502b480a37cc66c1daa7f3)",
"gettext-macros 0.4.0 (git+https://github.com/Plume-org/gettext-macros/?rev=a7c605f7edd6bfbfbfe7778026bfefd88d82db10)",
@ -2628,7 +2628,7 @@ dependencies = [
[[package]]
name = "plume-macro"
version = "0.6.0"
version = "0.6.1-dev"
dependencies = [
"proc-macro2 0.4.30 (registry+https://github.com/rust-lang/crates.io-index)",
"quote 0.6.13 (registry+https://github.com/rust-lang/crates.io-index)",
@ -2637,7 +2637,7 @@ dependencies = [
[[package]]
name = "plume-models"
version = "0.6.0"
version = "0.6.1-dev"
dependencies = [
"activitypub 0.1.6 (registry+https://github.com/rust-lang/crates.io-index)",
"ammonia 2.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
@ -2656,9 +2656,9 @@ dependencies = [
"lindera-tantivy 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"migrations_internals 1.4.1 (registry+https://github.com/rust-lang/crates.io-index)",
"openssl 0.10.30 (registry+https://github.com/rust-lang/crates.io-index)",
"plume-api 0.6.0",
"plume-common 0.6.0",
"plume-macro 0.6.0",
"plume-api 0.6.1-dev",
"plume-common 0.6.1-dev",
"plume-macro 0.6.1-dev",
"reqwest 0.9.24 (registry+https://github.com/rust-lang/crates.io-index)",
"rocket 0.4.5 (registry+https://github.com/rust-lang/crates.io-index)",
"rocket_i18n 0.4.0 (git+https://github.com/Plume-org/rocket_i18n?rev=e922afa7c366038b3433278c03b1456b346074f2)",

2
Cargo.toml

@ -1,7 +1,7 @@
[package]
authors = ["Plume contributors"]
name = "plume"
version = "0.6.0"
version = "0.6.1-dev"
repository = "https://github.com/Plume-org/Plume"
edition = "2018"

2
plume-api/Cargo.toml

@ -1,6 +1,6 @@
[package]
name = "plume-api"
version = "0.6.0"
version = "0.6.1-dev"
authors = ["Plume contributors"]
edition = "2018"

2
plume-cli/Cargo.toml

@ -1,6 +1,6 @@
[package]
name = "plume-cli"
version = "0.6.0"
version = "0.6.1-dev"
authors = ["Plume contributors"]
edition = "2018"

2
plume-common/Cargo.toml

@ -1,6 +1,6 @@
[package]
name = "plume-common"
version = "0.6.0"
version = "0.6.1-dev"
authors = ["Plume contributors"]
edition = "2018"

2
plume-front/Cargo.toml

@ -1,6 +1,6 @@
[package]
name = "plume-front"
version = "0.6.0"
version = "0.6.1-dev"
authors = ["Plume contributors"]
edition = "2018"

2
plume-macro/Cargo.toml

@ -1,6 +1,6 @@
[package]
name = "plume-macro"
version = "0.6.0"
version = "0.6.1-dev"
authors = ["Trinity Pointard <trinity.pointard@insa-rennes.fr>"]
edition = "2018"
description = "Plume procedural macros"

2
plume-models/Cargo.toml

@ -1,6 +1,6 @@
[package]
name = "plume-models"
version = "0.6.0"
version = "0.6.1-dev"
authors = ["Plume contributors"]
edition = "2018"

Loading…
Cancel
Save