#909 Follow from mastodon.social fails

Open
opened 1 month ago by pwFoo · 3 comments
pwFoo commented 1 month ago

Find my plume instance user remote works fine, but follow fails (partially).
I see the Request request with status code 200 and the follower is added as follower at my instance. But if the user refresh the profile sandglass instead of unfollow is shown. Looks like mastodon.social instance don’t get a needed response?

Find my plume instance user remote works fine, but follow fails (partially). I see the Request request with status code 200 and the follower is added as follower at my instance. But if the user refresh the profile sandglass instead of unfollow is shown. Looks like mastodon.social instance don't get a needed response?
pwFoo commented 1 month ago
Poster

Any chance to get debugging output from plume? Remote follow request not finished sucessfully for the remote instance.
image

Plume instance have added the follower sucessful
image

User name removed

Any chance to get debugging output from plume? Remote follow request not finished sucessfully for the remote instance. ![image](/attachments/a7b65fc1-fc0a-4c11-b4b9-4c0094f6587a) Plume instance have added the follower sucessful ![image](/attachments/39d4b74a-8a14-426c-9b4e-0378692f0239) *User name removed*

I’m experiencing the same issue.

Seems related: #910

I'm experiencing the same issue. Seems related: https://git.joinplu.me/Plume/Plume/issues/910
KitaitiMakoto commented 2 weeks ago
Owner

hmm, which version do you use? The latest main branch should be able to be followed from Mastodon. But, for instance, the version on Fab. should not.

hmm, which version do you use? The latest main branch should be able to be followed from Mastodon. But, for instance, the version on Fab. should not.
Sign in to join this conversation.
No Milestone
No Assignees
3 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.