The documentation for Plume. https://docs.joinplu.me/
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

130 lines
2.8 KiB

1 week ago
2 months ago
11 months ago
7 months ago
2 months ago
11 months ago
2 months ago
1 week ago
2 months ago
1 week ago
2 months ago
2 months ago
7 months ago
11 months ago
6 months ago
11 months ago
2 months ago
11 months ago
2 months ago
2 months ago
2 months ago
2 months ago
2 months ago
2 months ago
2 months ago
2 months ago
6 months ago
7 months ago
2 months ago
2 months ago
1 week ago
2 months ago
11 months ago
2 months ago
11 months ago
7 months ago
7 months ago
1 week ago
11 months ago
7 months ago
2 months ago
2 months ago
11 months ago
1 week ago
  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. activesupport (6.1.4.1)
  5. concurrent-ruby (~> 1.0, >= 1.0.2)
  6. i18n (>= 1.6, < 2)
  7. minitest (>= 5.1)
  8. tzinfo (~> 2.0)
  9. zeitwerk (~> 2.3)
  10. addressable (2.8.0)
  11. public_suffix (>= 2.0.2, < 5.0)
  12. autoprefixer-rails (9.8.6.5)
  13. execjs
  14. backports (3.21.0)
  15. coffee-script (2.4.1)
  16. coffee-script-source
  17. execjs
  18. coffee-script-source (1.12.2)
  19. concurrent-ruby (1.1.9)
  20. contracts (0.13.0)
  21. dotenv (2.7.6)
  22. erubis (2.7.0)
  23. execjs (2.8.1)
  24. fast_blank (1.0.1)
  25. fastimage (2.2.5)
  26. ffi (1.15.4)
  27. haml (5.2.2)
  28. temple (>= 0.8.0)
  29. tilt
  30. hamster (3.0.0)
  31. concurrent-ruby (~> 1.0)
  32. hashie (3.6.0)
  33. i18n (1.6.0)
  34. concurrent-ruby (~> 1.0)
  35. kramdown (2.3.1)
  36. rexml
  37. libv8-node (15.14.0.1)
  38. listen (3.0.8)
  39. rb-fsevent (~> 0.9, >= 0.9.4)
  40. rb-inotify (~> 0.9, >= 0.9.7)
  41. memoist (0.16.2)
  42. middleman (4.4.0)
  43. coffee-script (~> 2.2)
  44. haml (>= 4.0.5)
  45. kramdown (>= 2.3.0)
  46. middleman-cli (= 4.4.0)
  47. middleman-core (= 4.4.0)
  48. middleman-autoprefixer (2.10.1)
  49. autoprefixer-rails (~> 9.1)
  50. middleman-core (>= 3.3.3)
  51. middleman-cli (4.4.0)
  52. thor (>= 0.17.0, < 2.0)
  53. middleman-core (4.4.0)
  54. activesupport (>= 6.1, < 7.0)
  55. addressable (~> 2.4)
  56. backports (~> 3.6)
  57. bundler (~> 2.0)
  58. contracts (~> 0.13.0)
  59. dotenv
  60. erubis
  61. execjs (~> 2.0)
  62. fast_blank
  63. fastimage (~> 2.0)
  64. hamster (~> 3.0)
  65. hashie (~> 3.4)
  66. i18n (~> 1.6.0)
  67. listen (~> 3.0.0)
  68. memoist (~> 0.14)
  69. padrino-helpers (~> 0.15.0)
  70. parallel
  71. rack (>= 1.4.5, < 3)
  72. sassc (~> 2.0)
  73. servolux
  74. tilt (~> 2.0.9)
  75. toml
  76. uglifier (~> 3.0)
  77. webrick
  78. middleman-syntax (3.2.0)
  79. middleman-core (>= 3.2)
  80. rouge (~> 3.2)
  81. mini_racer (0.4.0)
  82. libv8-node (~> 15.14.0.0)
  83. minitest (5.14.4)
  84. padrino-helpers (0.15.1)
  85. i18n (>= 0.6.7, < 2)
  86. padrino-support (= 0.15.1)
  87. tilt (>= 1.4.1, < 3)
  88. padrino-support (0.15.1)
  89. parallel (1.21.0)
  90. parslet (2.0.0)
  91. public_suffix (4.0.6)
  92. rack (2.2.3)
  93. rake (13.0.6)
  94. rb-fsevent (0.11.0)
  95. rb-inotify (0.10.1)
  96. ffi (~> 1.0)
  97. redcarpet (3.5.1)
  98. rexml (3.2.5)
  99. rouge (3.26.1)
  100. sassc (2.4.0)
  101. ffi (~> 1.9)
  102. servolux (0.13.0)
  103. temple (0.8.2)
  104. thor (1.1.0)
  105. tilt (2.0.10)
  106. toml (0.3.0)
  107. parslet (>= 1.8.0, < 3.0.0)
  108. tzinfo (2.0.4)
  109. concurrent-ruby (~> 1.0)
  110. uglifier (3.2.0)
  111. execjs (>= 0.3.0, < 3)
  112. webrick (1.7.0)
  113. zeitwerk (2.4.2)
  114. PLATFORMS
  115. ruby
  116. DEPENDENCIES
  117. middleman (~> 4.2)
  118. middleman-autoprefixer (~> 2.7)
  119. middleman-syntax
  120. mini_racer
  121. rake
  122. redcarpet
  123. tzinfo-data
  124. wdm (~> 0.1)
  125. webrick
  126. BUNDLED WITH
  127. 2.2.29